Regional Availability Issue

Incident Report for Apphud

Resolved

Seems like everything back to normal.
Posted May 07, 2025 - 15:29 MSK

Investigating

We have reports that Apphud is currently unavailable in a few regions. Our DevOps engineers are actively investigating the issue. Quick analysis suggests a possible outage related to internet routing. We will provide updates as soon as more information becomes available.
Posted May 07, 2025 - 15:27 MSK
This incident affected: API and Dashboard.