Increased API Error Rate
Incident Report for Apphud
Postmortem

Unfortunately, we made an error in database configuration during a planned move to new servers.

The move was successful on April 11 as planned, but that error became critical a day later, which led to the failure of the web dashboard and increased API error rate for several minutes. Luckily, our SDKs are designed to retry requests until failure, so we believe that majority of the data has been replayed.

We apologize for the inconvenience.

Posted Apr 12, 2022 - 16:04 MSK

Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 15:47 MSK
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 15:47 MSK
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 15:31 MSK
Investigating
We are currently investigating this issue.
Posted Apr 12, 2022 - 15:30 MSK
This incident affected: API and Dashboard.