API is unavailable due to scheduled maintenance
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 11:25 MSK
Monitoring
We have completed an upgrade. Everything seems fine and we are now monitoring the results.
Posted Dec 01, 2022 - 10:36 MSK
Update
We are upgrading our servers due to scheduled maintenance. We are continuing to investigate this issue.
Posted Dec 01, 2022 - 10:20 MSK
Update
We are upgrading our servers due to scheduled maintenance. We are continuing to investigate this issue.
Posted Dec 01, 2022 - 10:18 MSK
Investigating
We are upgrading our servers due to scheduled maintenance. API is unavailable and will be back online shortly.
Posted Dec 01, 2022 - 09:30 MSK
This incident affected: API and Dashboard.