API partially unavailable due to global CloudFlare outage
Incident Report for Apphud
Resolved
We have disabled CloudFlare and system is now available to all users.
Posted Jun 21, 2022 - 10:09 MSK
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:59 MSK
Monitoring
This is a global issue on CloudFlare (https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj). We have disabled CloudFlare on our side and waiting when changes become active to all users.
Posted Jun 21, 2022 - 09:57 MSK
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 09:47 MSK
This incident affected: API.