Degraded Perforamnce
Incident Report for Apphud
Resolved
Incident was caused by one of our apps spamming servers with wrong implementation. We had to block this app.
Posted Dec 02, 2022 - 20:46 MSK
Investigating
We are currently investigating this issue.
Posted Dec 02, 2022 - 20:24 MSK
This incident affected: API.