API is unavailable due to server configuration issues
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 16:32 MSK
Investigating
We are currently investigating this issue.
Posted Feb 15, 2022 - 16:12 MSK
This incident affected: API.