API errors

Incident Report for Apphud

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 14:48 MSK

Investigating

We are currently investigating this issue.
Posted Feb 24, 2026 - 14:48 MSK
This incident affected: API and Dashboard.