Elevated API Errors
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 13:29 MSK
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 13:25 MSK
Identified
We experienced several API errors originating from the data center. We are in touch with our hosting provider and do our best to fix the issue asap.
Posted Jun 20, 2023 - 13:22 MSK
This incident affected: API and Dashboard.