Issues with the App Store and In-App Purchases
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 19:37 MSK
Monitoring
It seems like Apple is having global outage with the App Store, which results in failures with the In-App Purchases and receipt validation.
We are monitoring the situation.
Posted Oct 16, 2024 - 19:32 MSK
This incident affected: API.