Analytics Data for today is delayed.
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Jul 22, 2023 - 16:38 MSK
Identified
We started back-filling data. It should catch realtime in a few hours.
Posted Jul 22, 2023 - 11:54 MSK
Update
We are continuing to investigate this issue.
Posted Jul 22, 2023 - 11:30 MSK
Investigating
We are currently investigating this issue.
Posted Jul 22, 2023 - 11:26 MSK
This incident affected: Dashboard.