Incorrect A/B experiment metrics values

Incident Report for Apphud

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 17:00 MSK

Monitoring

We received reports that some A/B experiment analytics metrics were displaying incorrect values (extremely high or extremely low).
Our team investigated the issue and identified the root cause. The fix has been deployed.
All A/B test metrics are now displaying correctly and operating as expected.
Posted Feb 24, 2026 - 14:52 MSK
This incident affected: Dashboard.