Apphud is unavailable
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 12:49 MSK
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 12:31 MSK
Identified
We have encountered an unexpected issue during the database migration process. Our team is actively working on resolving it, and we will be back online shortly. We apologize for any inconvenience this may have caused.
Posted Feb 02, 2024 - 11:52 MSK
This incident affected: API and Dashboard.