Degraded API performance
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 07:24 MSK
Investigating
We experience longer response time from API. Investigating.
Posted Feb 18, 2022 - 06:30 MSK
This incident affected: API.