Partial outage occured with API and Dashboards
Incident Report for Apphud
Resolved
The incident has been resolved.
Posted Jan 13, 2021 - 11:08 MSK
Monitoring
We're experiencing a partial outage that may lead to problems with API and Dashboard availability.
Posted Jan 13, 2021 - 10:24 MSK
This incident affected: API and Dashboard.