Planned maintenance

Incident Report for Apphud

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 11:06 MSK

Monitoring

We will be performing scheduled database maintenance today starting at 6:00 AM UTC. The maintenance is expected to last for a few hours. All services will remain fully operational during this time, and no impact to users is expected.

Thank you for your understanding.
Posted Mar 28, 2025 - 09:41 MSK
This incident affected: API and Dashboard.