Mobile analytics iOS app is temporarily not functioning

Incident Report for Apphud

Resolved

The updated app version in now available in the App Store: https://apps.apple.com/us/app/apphud-the-official-app/id1587154106
Posted Jan 22, 2026 - 11:12 MSK

Investigating

Due to a recent platform upgrade, the iOS mobile app is temporarily not functioning. An updated version will be released to the App Store, and users will need to update to the latest version. We’ll notify you when the update is available.
Posted Jan 19, 2026 - 13:28 MSK
This incident affected: Dashboard.