Web App dashboard is temporarily unavailable
Incident Report for Apphud
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 11:47 MSK
Investigating
We are currently investigating issue with Analytics Dashboard. REST API and SDKs are operating normally.
Posted Jul 18, 2023 - 11:29 MSK
This incident affected: Dashboard.